Infrastructural issues for published documentation
Incident Report for Postman
Resolved
The cache maintenance did not affect any other service. All affected components have been restored.
Posted 3 months ago. Jul 29, 2018 - 02:19 UTC
Monitoring
Our infrastructure teams identified ongoing maintenance for one of our caches used to serve public documentation. Services are back up now. We're still investigating the full effect of the maintenance and looking at failover mechanisms.
Posted 3 months ago. Jul 29, 2018 - 02:10 UTC
Investigating
Investigating infrastructural issues with published documentation. Service disruptions to documentation hosted on custom domains should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted 3 months ago. Jul 29, 2018 - 01:09 UTC
This incident affected: Public Collection Documentation, API Network, and Run Button.