Upstream dependency issues resulting in increased error rate and response times for mock endpoints
Incident Report for Postman
Resolved
Service is now operating normally.
Posted 2 months ago. Mar 11, 2019 - 18:47 UTC
Monitoring
We have deployed a fix that is intended to reduce the timeout errors on mock endpoints. We are monitoring the performance for next 24 hours.
Posted 2 months ago. Mar 10, 2019 - 15:28 UTC
Update
We have deployed preemptive capacity upgrades on our databases. We have scheduled additional maintenance work in next 24 hours and will keep this area posted.
Posted 2 months ago. Mar 09, 2019 - 20:27 UTC
Identified
Experiencing upstream dependency issues with Access Control service for Postman Mocks. This is resulting in slow response times of mock requests. It is also causing response timeouts of about 0.002% of mock requests . We will continue to post updates as we improve our application performance.
Posted 3 months ago. Mar 08, 2019 - 10:36 UTC
This incident affected: Postman Mocks.