Partial outage for public collection documentation
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 28, 2019 - 17:46 UTC
Monitoring
A fix has been implemented and error rates have subsided. We're keeping an eye on the numbers to ensure that things are back to normal.
Posted 20 days ago. Aug 28, 2019 - 17:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Aug 28, 2019 - 17:26 UTC
Investigating
Public collection documentation is unavailable for a subset of our users. We've identified the cause and we're working on resolving this as soon as possible.
Posted 20 days ago. Aug 28, 2019 - 17:25 UTC
This incident affected: Public Collection Documentation.