Anomalous metrics from Data Synchronisation Service
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 01, 2019 - 06:56 UTC
Monitoring
We have deployed a fix and are monitoring it right now.
Posted 3 months ago. Mar 28, 2019 - 08:13 UTC
Identified
The issue has been identified and we're working on a fix right now. We will be deploying the fix soon.
Posted 3 months ago. Mar 28, 2019 - 05:57 UTC
Update
Our systems have scaled to accommodate the increased CPU usage, allowing us adequate time to identify the root cause. Services should be operating normally. We will keep this incident open until we identify the cause and deploy a fix.
Posted 3 months ago. Mar 27, 2019 - 20:04 UTC
Investigating
Investigating high error rates and high CPU utilisation for a unit of Data Synchronsation service. This could result in intermittent delays in syncing data from within Postman Apps for a small subset of users. We will continue to post frequent updates to indicate investigation progress.
Posted 3 months ago. Mar 27, 2019 - 14:49 UTC
This incident affected: Postman App.