Infrastructural issues for the Postman Blog
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 08:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 03, 2019 - 07:51 UTC
Investigating
Investigating infrastructural issues with the Postman Blog. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted 3 months ago. Jan 03, 2019 - 07:43 UTC
This incident affected: Postman Website.