Anomalous metrics for App updates and downloads
Incident Report for Postman
Resolved
App updates and downloads have been restored to regular functionality.
Posted 5 months ago. Aug 02, 2018 - 11:16 UTC
Monitoring
Postman app updates and downloads are now functioning regularly. We will continue to monitor for further anomalies.
Posted 5 months ago. Aug 02, 2018 - 10:49 UTC
Investigating
Investigating increased error rates for App updates and downloads. Some performance degradation should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted 5 months ago. Aug 02, 2018 - 10:11 UTC
This incident affected: Postman App and Postman Website.