Degraded performance for public documentation
Incident Report for Postman
Resolved
We've verified that no public documentation for customers were affected. Only the monitoring system we had in place to check uptime was impacted due to a recent deployment.
Posted about 1 month ago. Jul 18, 2019 - 06:00 UTC
Monitoring
We've rolled back a recent deployment for an internal service. Public documentation should now be functioning normally. We're actively monitoring the service.
Posted about 1 month ago. Jul 18, 2019 - 05:48 UTC
Investigating
Some users may experience a delay when loading public documentation, including timeout errors. We're investigating the root cause of this issue.
Posted about 1 month ago. Jul 18, 2019 - 05:39 UTC
This incident affected: Public Collection Documentation.