Infrastructural issues for App Updates and Downloads
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 07:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2018 - 07:10 UTC
Investigating
Investigating infrastructural issues with App Updates and Downloads. Some service disruptions should be expected. We will continue to post frequent updates to indicate investigation progress.
Posted Aug 13, 2018 - 07:07 UTC
This incident affected: Postman Platform on Desktop and Postman Learning Center and Documentation.