Unplanned database maintenance with possible service disruption of Reporting Service
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 16 days ago. Jul 01, 2019 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Jul 01, 2019 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Jul 01, 2019 - 12:53 UTC
Investigating
Unplanned database maintenance is in progress to improve performance. Intermittent service disruptions should be expected while working with reports in Postman Dashboard. We expect to complete the maintenance within 2 hours and will post frequent updates to indicate maintenance progress.
Posted 17 days ago. Jul 01, 2019 - 12:35 UTC
This incident affected: Postman Dashboard.