Infrastructural issues for Custom Domain Management
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 13:50 UTC
Investigating
We're investigating issues with users not being able to issue certificates for newly configured domains. Only users trying to configure new domains to host public documentation will be affected. Domains verified before today should be unaffected.
Posted 3 months ago. Jan 30, 2019 - 12:58 UTC
This incident affected: Public Collection Documentation.