Downtime for Public Collection Documentation
Incident Report for Postman
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 04:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2018 - 04:37 UTC
Identified
The issue has been identified as a misconfiguration in a newly deployed application version. A fix is being deployed.
Posted Dec 10, 2018 - 04:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 10, 2018 - 04:27 UTC
This incident affected: Public Collection Documentation.