Custom Domain service performance metrics anomaly
Incident Report for Postman
Resolved
Custom domain​ management has been restored to normal functionality.
Posted Jul 09, 2018 - 15:10 UTC
Monitoring
A temporary fix has been applied; working towards a permanent patch. We are monitoring the service for anomalies.
Posted Jul 09, 2018 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2018 - 14:59 UTC
Investigating
Experiencing high CPU usage on our custom domain management and verification service. You might have issues registering new custom domains or verifying existing ones.
Posted Jul 09, 2018 - 14:56 UTC