Anomalous metrics for Postman Authentication Service
Incident Report for Postman
Resolved
The incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 13:38 UTC
Monitoring
We have pushed a fix, and are monitoring the service.
Posted 2 months ago. Oct 11, 2018 - 13:32 UTC
Identified
We have found the issue and a fix will be deployed soon.
Posted 2 months ago. Oct 11, 2018 - 13:05 UTC
Investigating
Investigating failures in the password reset flow in Postman Authentication Service. This incident is unlikely to interfere with regular operation. We will continue to post frequent updates to indicate investigation progress.
Posted 2 months ago. Oct 11, 2018 - 13:05 UTC
This incident affected: Postman App and Postman Dashboard.