Intermittent unavailability of public collection documentation
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 04, 2019 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Sep 04, 2019 - 13:34 UTC
Investigating
Starting at 12:25 PM UTC today, public collection documentation was unavailable intermittently. We're working on isolating the root cause for this incident.
Posted 13 days ago. Sep 04, 2019 - 13:10 UTC
This incident affected: Public Collection Documentation.