Custom Domain service performance metrics anomaly
Incident Report for Postman
Resolved
Custom domain​ management has been restored to normal functionality.
Posted Jul 06, 2018 - 12:45 UTC
Investigating
Experiencing high CPU usage on our custom domain management and verification service. You might have issues registering new custom domains or verifying existing ones.
Posted Jul 06, 2018 - 12:05 UTC