Anomalous metrics for Authentication service
Incident Report for Postman
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 08, 2018 - 11:51 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted 2 months ago. Oct 08, 2018 - 11:25 UTC
Investigating
Some users might be noticing heightened error rates for login and authentication flows. We're investigating, and will continue to post frequent updates to indicate investigation progress.
Posted 2 months ago. Oct 08, 2018 - 09:35 UTC
This incident affected: Postman App and Postman Dashboard.